Adatbevitel Excelbe gyorsan

Érdemes az adatbevitel módján gyorsítanod, ha sok adatot kell rögzítened Excel táblákba. Bár egyszerűnek tűnik a feladat, mégis, még itt is lehet finomítani és gyorsítani, ha többet megtudsz az Excel működéséről.

Adatok típusa

Kezdjük az adatok típusával: mi mindent írhatsz egy Excel cellába? Alapértelmezetten bármelyik cellába bármit írhatsz, nincsen korlátozva.

  1. Szám: Csak és kizárólag számjegyek és tizedesvessző (angolban tizedespont) alkothatja. Nem tartalmazhat a cella más karaktert (szóköz, betű), mert akkor elveszti a szám jellegét, és a program nem tud vele számolni. A számokat az Excel automatikusan jobbra igazítja. A számok maximum 15 helyiértéket foglalhatnak el.
  2. Szöveg: Bármilyen karakter lehet. A szövegeket az Excel automatikusan balra igazítja. Ha véletlenül ‘elírsz’ egy számot, vedd észre, amikor nem jobbra, hanem balra kerül.
  3. Dátum: A dátum igaziból speciálisan formázott szám – éppen ezért ha biztos akarsz lenni benne, hogy dátumot írtál be, akkor ellenőrizd, hogy számként értelmezhető-e. Ha jól gépeled be, pl. 2012.02.12 vagy 2014-03-05, akkor az Excel felismeri a formátumot, és például tudja, hogy milyen napra esett.
  4. Képlet: matematikai számítások (+ – / *), pl. =B2+C2  Bővebben itt olvashatsz a képletekről.
  5. Függvény: előre programozott számítás, aminek neve is van. Mint egy automatában: bedobod az összetevőket, és megkapod az eredményt. Pl.=SZUM(B2:D80) vagy =HA(A2<100;1;0)

Adatbevitel helye

Mindig ellenőrizd az adatbevitel helyét.

Ha rákattintasz egy cellára, vastag keret jelzi a kijelölést – ezt hívják aktív cellának. A táblázat felett, bal oldalon is láthatod a cella-azonosítót, vagyis hogy éppen a B4 cellában állsz. Itt olvashatsz többet arról, hogy hol vagy és hogyan mozoghatsz az Excel táblázatban.

Gyakori adatbevitel hibák

Adatbevitelkor sokan feleslegesen átkattintanak a szerkesztőlécbe, és csak ezután kezdenek gépelni. Pedig a cella kijelölése után egyből el lehet kezdeni írni.

Ha felül kell írni egy adatot, akkor nyugodtan ‘ráírhatod’ a régire, nem kell külön törölnöd. Ezzel is időt spórolsz meg.

Ha törölnöd kell egy vagy több cella tartalmát, akkor jelöld ki, és a Delete gombot használd (ne a Backspace-t)!

Adatbevitel trükk: így lehetsz még gyorsabb

Az adatbevitel gyorsabb a Tab gombbal.Adatot rögzíteni legegyszerűbben az Enterrel (OK) lehet, azonban ez továbbugrik a cella alá. Sokan ezért inkább a (jobbra) nyilat használják, így már írhatnak is a következő cellába.

Ha több sornyi adatot gépelsz be, akkor érdemes a nyilak helyett a Tab, Tab, … Enter kombinációt használnod, mert ilyenkor a Tab után az Enter nem lefelé, hanem az első Tab alá ugrik vissza.

Mivel visszakerülsz a sor elejére, rögtön írhatod is a következő sort.

További hasznos tippekért  és praktikus billentyű-parancsokért rendeld meg a 111 Hasznos Excel Tipp kiadványt!

Pár érdekes adat az Excelről

Big data, robotok: merre tart a világ, mi köze ennek az Excelhez, és mi köze ennek hozzád?

About Bernadett

Bernadett 10 évig dolgozott a versenyszférában, majd az ott szerzett tapasztalatok alapján állította össze az ExcelTitok képzési módszert. 2010 szeptembere óta csak Excel oktatással foglalkozik.Oktatói csapatával mára már több mint 2000 emberrel foglalkoztak személyesen, egyéni oktatás keretében.Célja, hogy írásainak és munkájának köszönhetően minél többen megbarátkozzanak az Excellel.

Excel Titok VIp Klub

Gyorsabb, eredményesebb munkavégzés.

Napi szinten használod az Excelt, és szeretnél a problémákon gyorsan átlendülni? Legyél profibb a munkádban és érd el a célod!

Könyv áráért Excel könyvtár

Jelenleg a klubban rengeteg azonnal használható gyakorlatias tipp van. Nem kell órákig keresned a megoldást Itt megtalálod, ami kell a munkádhoz.

Folyamatosan fejlődsz míg eléred a célod!

Előléptetés, nagyobb megbecsülés vagy több szabadidő? Ezt fogod elérni, mert ha elakadsz a Klubban kérdezhetsz és tanulhatsz.

Szakértőktől kérdezhetsz akár minden nap

Szeretnél egy támogató közösség tagja lenni, akik ugyanúgy lelkesednek az Excelért, mint Te?

Hasznos volt? Oszd meg az ismerőseiddel is!

Megosztás itt: facebook
Facebook
Megosztás itt: linkedin
LinkedIn
Megosztás itt: pinterest
Pinterest
Megosztás itt: email
Email
Megosztás itt: tumblr
Tumblr
Megosztás itt: skype
Skype
Megosztás itt: whatsapp
WhatsApp

Mi a véleményed? Van kérdésed?

Leave a Comment

Az email címet nem tesszük közzé. A kötelező mezőket * karakterrel jelöltük

Gyorsítsd a munkád és növeld az eredményeid!

Add meg az adataid, és szerezd meg a leggyakoribb billentyűkombinációk listáját, valamint gyűjts be minél több hasznos Excel tippet az online mini-tanfolyamon!

Kérlek, ezt a mezőt töltsd ki!
Kérjük, ezt a mezőt is legyen szíves kitölteni!

Excel Titok VIp Klub

Gyorsabb, eredményesebb munkavégzés. Magasabb fizetés és több szabadidő!

Napi szinten használod az Excelt, és szeretnél a problémákon gyorsan átlendülni? Legyél profibb a munkádban és érd el a célod!

Folyamatosan fejlődsz míg eléred a célod!

Könyv áráért Excel könyvtár

Szakértőktől kérdezhetsz akár minden nap

Oszd meg az ismerőseiddel is!

Megosztás itt: facebook
Facebook
Megosztás itt: linkedin
LinkedIn
Megosztás itt: skype
Skype
Megosztás itt: whatsapp
WhatsApp
Megosztás itt: email
Email

Kövess minket Facebookon!

Legutóbbi bejegyzések

Ezt olvastad már?

Védett: [VIP Klub] Sorba rendezés másképp

Nincs kivonat, mert ez egy védett tartalmú bejegyzés.

Tovább olvasom →

Így rajzolj színes szegélyeket a táblázatba

Színes szegély készítéséhez nyisd meg a Cellák formázása panelt azon belül pedig válaszd a Szegély fület. (Ctrl 1, vagy jobbklikk Cellaformázás, vagy a menüben a Szám csoport …

Tovább olvasom →

Ne cellákat, hanem munkalapot másolj!

Gyakran előfordul, hogy a táblázat másolásakor a teljes munkalap másolása helyett a cellákat kezdik másolni az emberek. Ez is működő megoldás, csak több lépésből áll, mivel …

Tovább olvasom →