DARAB függvények használata

Meg akartam számolni a résztvevőket, de nulla lett a Darab függvény eredménye. Miért?

DARAB függvények: DARAB és DARAB2

Válasz: A “darab” az Excelben a cellák számára utal. Az alap DARAB függvény a számokat tartalmazó cellákat számolja meg. Tehát a DARAB függvény használatakor a számokat tartalmazó oszlopot add meg. (A képen a C oszlop.)

A DARAB függvényt az AutoSzum mellett találod a lenyíló nyílnál, de be is gépelheted. Majd add meg a vizsgálandó cellákat.

Ha a szövegeket is (azaz a nem üres cellákat) szeretnéd megszámolni, használd a DARAB2 függvényt. Legegyszerűbb ilyenkor kézzel beírni a 2-t.

Angolul COUNT és COUNTA a darab függvények neve.

Ha csak az üres cellákat szeretnéd megszámolni, akkor használd a DARABÜRES függvényt.

A három függvény hasonlóan működik: a függvény beírása után jelöld ki a megszámolni kívánt cellákat.

A darab függvények sokfélék, külön függvény számolja a számokat, nem üres, és üres cellákat. Sőt, konkrét tartalmat is számolhatsz.

DARABTELI: Csoportok számolása

Ha csak bizonyos értékeket akarsz számolni, például férfi vagy női ügyfelek, vagy termékenként (szoftver, monitor, laptop, stb.), akkor viszont a DARABTELI függvényt használd, mivel van egy feltételed: csak azokat az értékeket akarod számolni, amelyek megfelelnek egy adott kategóriának.

Ezért a függvény bővül a kritérium résszel, pl:

=DARABTELI(A2:A20;”férfi”)
=DARABTELI(A:A;H2)

Érdekesség: a DARABTELI elnevezés egy téves fordítás eredménye, a darabha helyett, mint szumha, átlagha (angolul COUNTIF). Állítólag a “teljesen megegyezik” alapján lett ez a verzió, és évek óta tartja magát.

Ha több feltételt vizsgálnál (például 30 év alatti férfi), akkor a DARABHATÖBB függvényt használd.

További hasznos Excel függvények itt, a linkre kattintva.

Ismerd meg, hogyan tudsz a szűrés segítségével fontos adatokat kinyerni az Excel adatbázisodból.

Szeretnél többet tudni az Excelről?

Ha szorgalmas vagy és szeretsz könyvből tanulni, szeretnél hasznos tippeket, billentyűkombinációkat és függvényeket tanulni, akkor rendeld meg az Excel Kezdő & Haladó tankönyvünket.

Ha szeretnéd rendszerezetten átnézni az Excel alapjait, és szeretsz másokkal együtt tanulni, akkor gyere az online csoportos Excel képzésünkre!

Ha egyénileg szeretnél tanulni vagy a munkáddal kapcsolatos táblázatokat rendbe tenni, akkor várunk egyéni Excel oktatásra.

Vagy gyere a VIP Klubba, ahol hasonló érdekes megoldásokat találsz, és Te is bármikor kérdezhetsz – így egy biztos háttérrel a saját tempódban haladhatsz: Excel VIP Klub.

About Bernadett

Bernadett 10 évig dolgozott a versenyszférában, majd az ott szerzett tapasztalatok alapján állította össze az ExcelTitok képzési módszert. 2010 szeptembere óta csak Excel oktatással foglalkozik.Oktatói csapatával mára már több mint 2000 emberrel foglalkoztak személyesen, egyéni oktatás keretében.Célja, hogy írásainak és munkájának köszönhetően minél többen megbarátkozzanak az Excellel.

Excel Titok VIp Klub

Gyorsabb, eredményesebb munkavégzés.

Napi szinten használod az Excelt, és szeretnél a problémákon gyorsan átlendülni? Legyél profibb a munkádban és érd el a célod!

Könyv áráért Excel könyvtár

Jelenleg a klubban rengeteg azonnal használható gyakorlatias tipp van. Nem kell órákig keresned a megoldást Itt megtalálod, ami kell a munkádhoz.

Folyamatosan fejlődsz míg eléred a célod!

Előléptetés, nagyobb megbecsülés vagy több szabadidő? Ezt fogod elérni, mert ha elakadsz a Klubban kérdezhetsz és tanulhatsz.

Szakértőktől kérdezhetsz akár minden nap

Szeretnél egy támogató közösség tagja lenni, akik ugyanúgy lelkesednek az Excelért, mint Te?

Hasznos volt? Oszd meg az ismerőseiddel is!

Megosztás itt: facebook
Facebook
Megosztás itt: linkedin
LinkedIn
Megosztás itt: pinterest
Pinterest
Megosztás itt: email
Email
Megosztás itt: tumblr
Tumblr
Megosztás itt: skype
Skype
Megosztás itt: whatsapp
WhatsApp

Mi a véleményed? Van kérdésed?

Leave a Comment

Az e-mail-címet nem tesszük közzé.

Gyorsítsd a munkád és növeld az eredményeid!

Add meg az adataid, és szerezd meg a leggyakoribb billentyűkombinációk listáját, valamint gyűjts be minél több hasznos Excel tippet az online mini-tanfolyamon!

Kérlek, ezt a mezőt töltsd ki!
Kérjük, ezt a mezőt is legyen szíves kitölteni!

Excel Titok VIp Klub

Gyorsabb, eredményesebb munkavégzés. Magasabb fizetés és több szabadidő!

Napi szinten használod az Excelt, és szeretnél a problémákon gyorsan átlendülni? Legyél profibb a munkádban és érd el a célod!

Folyamatosan fejlődsz míg eléred a célod!

Könyv áráért Excel könyvtár

Szakértőktől kérdezhetsz akár minden nap

Oszd meg az ismerőseiddel is!

Megosztás itt: facebook
Facebook
Megosztás itt: linkedin
LinkedIn
Megosztás itt: skype
Skype
Megosztás itt: whatsapp
WhatsApp
Megosztás itt: email
Email

Kövess minket Facebookon!

Legutóbbi bejegyzések

Ezt olvastad már?

Védett: [VIP Klub] Darabszám

Nincs kivonat, mert ez egy védett tartalmú bejegyzés.

Tovább olvasom →

Védett: [VIP Klub] Komplex gyakorlófeladat lépésről lépésre (1)

Nincs kivonat, mert ez egy védett tartalmú bejegyzés.

Tovább olvasom →

Neked is megy a matek!

Sokan jönnek hozzám azzal, hogy nekik nem megy a matek, és ezért az Excel sem fog. Sokan emiatt félnek is az Exceltől. Valóban: ahhoz, hogy …

Tovább olvasom →