DARABTELI vagy DARABHA

DARABTELI vagy DARABHA a helyes fordítás? Az angol COUNTIF függvényt a magyarban sokáig DARABTELI néven futott, de magyar Office 365-ben végre (2023 március) átnevezte DARABHA függvénynek:

A DARABTELI vagy DARABHA (COUNTIF) függvény célja bizonyos feltételnek megfelelő értékek megszámolása.

DARABTELI vagy DARABHA (COUNTIF) függvény célja

A DARABTELI vagy DARABHA (COUNTIF) függvény célja egy bizonyos feltételnek megfelelő értékek megszámolása. Például számoknál hány érték nagyobb, mint 100, szövegeknél valamilyen egyezés vagy szövegtartalom (pl. Budapest/vidék esetén hány adatnál szerepel a vidék).

Az angol „COUNTIF” elnevezés a „count” (számol) és az „if” (ha) szavak összetételéből származik. Hiszen ‘SZÁMOLD meg a cellákat, HA teljesül egy feltétel (pl. az értéke nagyobb mint 100)’

A magyar nyelvű Excel verziókban a DARABTELI elnevezés egy téves fordítás eredményeként DARABTELI lett. Állítólag a “TELJESEN megegyezik” alapján.

A SZUMHA, ÁTLAGHA függvényeket azonban már az elejétől ‘helyesen’ fordították. Illetve mikor az Excel 2010-ben megjelentek a több feltételt is kezelő …HATÖBB végű függvények, akkor a SZUMHATÖBB, ÁTLAGHATÖBB mellett DARABHATÖBB lett a függvény neve. Ha szeretnél többet tudni a különböző adatok megszámolásáról, akkor olvasd el a DARAB függvények használata cikkemet.

DARABTELI DARABHA átnevezés

A Microsoft törekvése, hogy a helyi, így a magyar Excel verziókban a függvények elnevezése szakszerű legyen, és megkönnyítse a felhasználók számára a függvények megértését és használatát. A DARABHA elnevezés végre hasonlít az eredeti logikára.

A függvény felépítése változatlan: először add meg azt a tartományt, amelyben az értékeket figyeled/számolod, majd magát a feltételt. Például:

=DARABTELI(A2:A20;”férfi”) helyett =DARABHA(A2:A20;”férfi”)

=DARABTELI(C:D;”>100″) helyett =DARABHA(C:D;”>100″)

A DARABTELI függvényt előszeretettel kérdezik az informatika érettségin, itt találod egy korábbi feladat megoldását.

Több infó az Excel függvényekről

Ha érdekelnek az Excel függvények, itt találsz további hasznos infókat:

SZUM vagy DARAB? Melyik mutatószámhoz melyik függvényt válaszd?

30 Excel függvény, amit mindenkinek tudni érdemes

Leggyakoribb Excel függvények, magyarul és angolul

Ha szorgalmas vagy és szeretsz könyvből tanulni, szeretnél hasznos tippeket, billentyűkombinációkat és függvényeket tanulni, akkor rendeld meg az Excel Kezdő & Haladó tankönyvünket.

Ha szeretnéd rendszerezetten átnézni az Excel alapjait, és szeretsz másokkal együtt tanulni, akkor gyere az online csoportos Excel képzésünkre! Ha egyénileg szeretnél tanulni vagy a munkáddal kapcsolatos táblázatokat rendbe tenni, akkor várunk egyéni Excel oktatásra.

Vagy gyere a VIP Klubba, ahol hasonló érdekes megoldásokat találsz, és Te is bármikor kérdezhetsz – így egy biztos háttérrel a saját tempódban haladhatsz: Excel VIP Klub.

About Bernadett

Bernadett 10 évig dolgozott a versenyszférában, majd az ott szerzett tapasztalatok alapján állította össze az ExcelTitok képzési módszert. 2010 szeptembere óta csak Excel oktatással foglalkozik.Oktatói csapatával mára már több mint 2000 emberrel foglalkoztak személyesen, egyéni oktatás keretében.Célja, hogy írásainak és munkájának köszönhetően minél többen megbarátkozzanak az Excellel.

Excel Titok VIp Klub

Gyorsabb, eredményesebb munkavégzés.

Napi szinten használod az Excelt, és szeretnél a problémákon gyorsan átlendülni? Legyél profibb a munkádban és érd el a célod!

Könyv áráért Excel könyvtár

Jelenleg a klubban rengeteg azonnal használható gyakorlatias tipp van. Nem kell órákig keresned a megoldást Itt megtalálod, ami kell a munkádhoz.

Folyamatosan fejlődsz míg eléred a célod!

Előléptetés, nagyobb megbecsülés vagy több szabadidő? Ezt fogod elérni, mert ha elakadsz a Klubban kérdezhetsz és tanulhatsz.

Szakértőktől kérdezhetsz akár minden nap

Szeretnél egy támogató közösség tagja lenni, akik ugyanúgy lelkesednek az Excelért, mint Te?

Hasznos volt? Oszd meg az ismerőseiddel is!

Megosztás itt: facebook
Facebook
Megosztás itt: linkedin
LinkedIn
Megosztás itt: pinterest
Pinterest
Megosztás itt: email
Email
Megosztás itt: tumblr
Tumblr
Megosztás itt: skype
Skype
Megosztás itt: whatsapp
WhatsApp

Mi a véleményed? Van kérdésed?

Leave a Comment

Az e-mail-címet nem tesszük közzé.

Gyorsítsd a munkád és növeld az eredményeid!

Add meg az adataid, és szerezd meg a leggyakoribb billentyűkombinációk listáját, valamint gyűjts be minél több hasznos Excel tippet az online mini-tanfolyamon!

Kérlek, ezt a mezőt töltsd ki!
Kérjük, ezt a mezőt is legyen szíves kitölteni!

Excel Titok VIp Klub

Gyorsabb, eredményesebb munkavégzés. Magasabb fizetés és több szabadidő!

Napi szinten használod az Excelt, és szeretnél a problémákon gyorsan átlendülni? Legyél profibb a munkádban és érd el a célod!

Folyamatosan fejlődsz míg eléred a célod!

Könyv áráért Excel könyvtár

Szakértőktől kérdezhetsz akár minden nap

Oszd meg az ismerőseiddel is!

Megosztás itt: facebook
Facebook
Megosztás itt: linkedin
LinkedIn
Megosztás itt: skype
Skype
Megosztás itt: whatsapp
WhatsApp
Megosztás itt: email
Email

Kövess minket Facebookon!

Legutóbbi bejegyzések

Ezt olvastad már?

Extra kérdések a megjegyzésekről

Gyakran kapok a megjegyzésekre vonatkozóan viszonylag hasonló kérdéseket. Jómagam nem vagyok híve a használatának, azt gondolom, hogy átláthatóbb az információkat cellákban tárolni. Ha egyszer valahol felmerül …

Tovább olvasom →

FKERES – megtalálja helyetted

Gyakori kérdések, amire az FKERES a megoldás: Van egy listám a termékek adataival (cikkszám, méret, egységár), és szeretném egy másik fülre átvinni ezeket az adatokat …

Tovább olvasom →

Használd ki a cserében rejlő lehetőségeket

A Csere funkció segítségével tetszés szerint törölhetsz, vagy változtathatsz szövegeket mind az Excelben, mind a Wordben, Power Pointban. A funkció a Keresés és kijelölés menüben található a …

Tovább olvasom →