FKERES – megtalálja helyetted

Gyakori kérdések, amire az FKERES a megoldás: Van egy listám a termékek adataival (cikkszám, méret, egységár), és szeretném egy másik fülre átvinni ezeket az adatokat a terméknév alapján.

Vagy: van egy legördülő listám, ahol kiválasztom a partner nevét és szeretném, ha automatikusan beírná mellé a hozzá tartozó címet.

Ezek tipikusan FKERES problémák: ez egy hasznos függvény, ami sok adategyeztetésnél, keresésnél segíthet, és konkrétan órákat spórolhat (!), ezért érdemes megismerni.

Vannak, akik az INDEX-HOL.VAN párosra esküsznek, de átlagembernek az esetek 98%-ban bőven elég és célravezető megoldás az FKERES, ez az “egyszerűsített” keresőfüggvény.

FKERES a gyakorlatban

Kattints a linkre és töltsd le a fájlt! Vegyük ezt a példát: az E2 cellában egy lenyíló listából választhatsz, és szeretnéd, ha az E3 cellába a név alapján kiírná az illetőhöz tartozó várost.

Lenyíló listából választok nevet, majd FKERES függvénnyel keresem ki a várost.
Az E3-as cellába írd be a képletet, melynek ez a hivatalos felépítése:
=FKERES(keresési_érték;tábla;oszlop_szám;tartományban_keres)

  • a keresési_érték az E2-es cella: az az érték, ami alapján keresel. Itt a lenyíló listával választod ki.
  • tábla: A-B oszlop, ahol a “forrás” adatok vannak
  • oszlop_szám: 2, hiszen a név után a 2. adat a város (A keresőfüggvények ugyanis koordinátákban gondolkodnak)
  • tartományban_keres: 0, ami a pontos egyezést jelenti. (Írhatsz HAMIS-t is, de én itt is szeretek karaktert spórolni.)

Tehát a függvény =FKERES(E2;A:B;2;0)

Használhatod például az árajánlatok automatizálásához, vagy adatlapok készítésénél.

Emellett az FKERES kiváló a listák kiegészítésére.

Mondjuk a C oszlopba kitölthetnéd a név alapján (A2) a telefonszámot, vagy a város alapján (B2) az irányítószámot, ha ezek megvannak egy külön listában.

Vagyis másik fülről (sőt, másik fájlból) is hozhatsz adatokat, például így:
=FKERES(A2;telefon!A:B;2;0)
vagy
=FKERES(B2;isz!A:B;2;0)

Angolul VLOOKUP a függvény neve. 
A beállításoktól függően vesszőt vagy 
pontosvesszőt kell tenni a tagok közé.

Még több infó az FKERES függvényről

Ha szeretnél többet tudni az FKERES-ről, akkor ajánlom például ezt a leírást a Microsoft oldalán.

Az FKERES megtalálja az összetartozó adatokat.Viszont az FKERES egy igen trükkös függvény, tele rejtett csapdákkal (itt összegyűjtöttem az 5 leggyakoribb FKERES hibát) és további lehetőségekkel.

Emiatt érdemes eljönnöd egyéni Excel oktatásra, és “biztonságos közegben” megismerned, begyakorolnod.

Azért mondom, mert több tanítványunk is jött már azzal, hogy egy munkatársa megmutatta neki, és egy bizonyos feladatot meg tud oldani, de alapvetően nem érti és más közegben már nem tudja alkalmazni a függvényt…

Az egyéni Excel tanfolyamon rengeteg példát adunk és módszeresen építjük fel a tudást – maximálisan az igényeidhez igazodva.

Tényleg sok időt spórolhat

Ezt onnan tudom, hogy amikor marketingesként dolgoztam, nekem is rengeteg listát kellett összefuttatnom. Sok trükköt bevetettem, de ezt a függvényt nem ismertem. Akkor néztem utána és tanultam meg gyorsan (mint annak idején az orosztanárok), mikor jöttek az első telefonhívások, hogy FKERES-t kellene tanulni, tudnék-e segíteni.

Bizony sok túlórát megspóroltam volna, ha valaki hamarabb szólt volna… Szerintem Te ne engedd meg magadnak ezt a luxust!

Gondolj a kollégákra és ismerősökre is: küldd tovább a cikket, nehogy ők is így járjanak.

Hasonló példák

Százalékszámítás Excelben egy példán keresztül

Hogyan szedd szét a neveket vezeték és keresztnév oszlopba?

About Bernadett

Bernadett 10 évig dolgozott a versenyszférában, majd az ott szerzett tapasztalatok alapján állította össze az ExcelTitok képzési módszert. 2010 szeptembere óta csak Excel oktatással foglalkozik. Oktatói csapatával mára már több mint 1000 emberrel foglalkoztak személyesen, egyéni oktatás keretében. Célja, hogy írásainak és munkájának köszönhetően minél többen megbarátkozzanak az Excellel.

Hasznos volt? Oszd meg az ismerőseiddel is!

Share on facebook
Facebook
Share on linkedin
LinkedIn
Share on pinterest
Pinterest
Share on email
Email
Share on tumblr
Tumblr
Share on skype
Skype
Share on whatsapp
WhatsApp

Mi a véleményed? Van kérdésed?

1 thought on “FKERES – megtalálja helyetted”

  1. Pingback: Alap szintű Excel feladat megoldása lépésről-lépésre - Garantáltan megbarátkozol az Excellel

Leave a Comment

Az email címet nem tesszük közzé. A kötelező mezőket * karakterrel jelöltük

Gyorsítsd a munkád és növeld az eredményeid!

Add meg az adataid, és szerezd meg a leggyakoribb billentyűkombinációk listáját, valamint gyűjts be minél több hasznos Excel tippet az online mini-tanfolyamon!

Kérlek, ezt a mezőt töltsd ki!
Kérjük, ezt a mezőt is legyen szíves kitölteni!

Oszd meg az ismerőseiddel is!

Share on facebook
Facebook
Share on linkedin
LinkedIn
Share on skype
Skype
Share on whatsapp
WhatsApp
Share on email
Email

Kövess minket Facebookon!

Legutóbbi bejegyzések

Ezt olvastad már?

A függvények olyanok, mint az automaták

Az Excel függvények előre leprogramozott számítások vagy parancssorok. Könnyebben megérted őket, ha az automatákra gondolsz. Biztos láttál már aulákba, pályaudvarokra kihelyezett kávé- és ital automatákat. Sőt, …

Tovább olvasom →

Hogyan működik a Lomtár?

Ha egy fájl feleslegessé válik, (miután kijelölted) egyszerűen törölheted a Delete gombbal. Ilyenkor a fájl a helyéről véglegesen törölve lesz, és a Lomtárba kerül. A Lomtár …

Tovább olvasom →

Informatika érettségi: melyik függvényt kell használni?

Az informatika érettségi környékén megszaporodnak a hozzánk érkező, segítséget kérő kérdések. Alapvetően az üzleti szférában dolgozó személyeket tanítunk meg arra, hogy az Excel segítségével hogyan …

Tovább olvasom →